Accueil Chaînes Historique Mes abonnements
#humour#auteur#musique#gaming#stream#podcast#critique#electro#philosophe#musculation
Paf LeGeek
Paf LeGeek

Spectre et Meltdown - Exploitation d'une faille de sécurité sur tous les CPU !

Publié le 04/01/2018 à 16h20 Signaler cette vidéo
Les attaques Spectre et Meltdown exploitent une faille de sécurité de tous les CPU modernes (Intel, AMD, ARM).

Plus d'informations ici :
https://spectreattack.com/

Publication d'intel sur le sujet :
https://newsroom.intel.com/news-releases/intel-issues-updates-protect-systems-security-exploits/
https://newsroom.intel.com/news-releases/industry-testing-shows-recently-released-security-updates-not-impacting-performance-real-world-deployments/

Document du CERT qui confirme mes propos et en particulier cette phrase : "Due to the fact that the vulnerability exists in CPU architecture rather than in software, patching may not fully address these vulnerabilities in all cases."
https://www.us-cert.gov/ncas/alerts/TA18-004A

La version 57.0.4 de Firefox protège de ces attaques. Vérifiez que vous avez au minimum cette version de Firefox.

Correction pour Fedora :
https://fedoramagazine.org/protect-fedora-system-meltdown/

Bulletin de Qubes OS :
https://www.qubes-os.org/news/2018/01/11/qsb-37/

Solid.Tube Selection

Les meilleurs vidéos du web

Nouveautés